Subwoofer issue

sherwood81 -- Tue, 11/10/2009 - 15:53

Hello everyone. This is my first day as a member of AVguide.com and I am excited to pick  some of your brains about my first modest attempt at a home theater setup. First my equipment:   Pioneer 1018-ah receiver, Pioneer 51-BDP blu ray player, Samsung 50" 1080p plasma(not sure the model, I am at work), Energy RCLCR, Energy RC10x2(fronts), Monitor Audio R90-HDx2(surrounds) and a Martin Logan Abyss subwoofer. I Finally got it all hooked up yesterday and I used the Pioneer MCACC room calibration and the 5 speakers sound great! My problem is that the subwoofer doesn't always turn on or when it is on it is not as loud as it was before I used the MCACC. I am uding the LFE input on the subwoofer. I use all of this equipment for 80% TV/movies and 20% Xbox 360.I am very new to home audio and I was wondering if any of you experts out there could give me some advise on how to fix the bass issue I am having. The Abyss was putting out more than enough bass at half power. Now I have it set to 7 and it is hardly noticeable. I tried to post this earlier but I don't think it went through, I hope I didn't post this question twice. Thank you.

Natas -- Sat, 11/14/2009 - 10:22

I have that same reciever! When I ran the room correction it had me turn the subwoofer volume down fairly low. I turned my sub up a little after running the program because I couldn't hear the sub very good either. If you have your mains set as large you'll have to set the sub for plus in the manual speaker set up screen to get it to work in stereo listening mode. On a side note, I've found that running the reciever in Direct mode sounds better on all sources than any of the other settings.

All content, design, and layout are Copyright © 1999 - 2011 NextScreen. All Rights Reserved.
Reproduction in whole or part in any form or medium without specific written permission is prohibited.