Sony KDF-50e2000 Problem

default -- Sat, 05/30/2009 - 12:43

Normal
0

false
false
false

EN-US
X-NONE
X-NONE

MicrosoftInternetExplorer4

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Table Normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-priority:99;
mso-style-qformat:yes;
mso-style-parent:"";
mso-padding-alt:0in 5.4pt 0in 5.4pt;
mso-para-margin:0in;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:11.0pt;
font-family:"Calibri","sans-serif";
mso-ascii-font-family:Calibri;
mso-ascii-theme-font:minor-latin;
mso-fareast-font-family:"Times New Roman";
mso-fareast-theme-font:minor-fareast;
mso-hansi-font-family:Calibri;
mso-hansi-theme-font:minor-latin;
mso-bidi-font-family:"Times New Roman";
mso-bidi-theme-font:minor-bidi;}

Can you please tell me what is going on with my TV? It is a Sony WEGA model KDF-50e2000 that I purchased about 3 years ago. I began to get the ‘Lamp life is nearing end. Please replace” message when powering on. I thought that was causing color bars at the top and bottom of my television picture (see attached picture). I replaced the bulb and it did not go away, in fact, it seems more pronounced. What is causing this? All I know is, now it looks like an expensive fix, since it wasn’t the bulb.  Did I even need to replace the bulb yet or perhaps I waited too long and caused irreparable harm? If you need more information please let me know. Thanks for any help you can give me with this. I miss my TV.

Steven Stone -- Sat, 05/30/2009 - 12:50

 I'm not familiar with this model, but many projection TVs and projectors have timers that measure a bulb's life. Often this bulb life timer has a manual reset in the menus - it does not automatically reset when you replace the bulb. That will solve the simpler of your two issues.
 
A for the color bars, they look like misalignment of the mirror which could cause this sort of chromatic aberration.
 
If you have an owner's manual it might help you on this one...sorry, I don't have any better answers.

Steven Stone
Contributor to The Absolute Sound, EnjoytheMusic.com, Vintage Guitar Magazine, and other fine publications

jwinder -- Sun, 05/31/2009 - 10:20

Have a look over at the AVS forum. There are several threads in the display category on this problem under the specific Sony models (I have a KDSR XBR1 that is due to have its optical block replaced next week with similar problems). I'm not sure if your model is still under the extended warranty that Sony offered for this problem or not.

 

Matt (not verified) -- Tue, 11/24/2009 - 18:53

it is a 500$ part.  i had same problem and had it repaired by sony dealer. i had the warranty.

Jim Boe (not verified) -- Thu, 01/14/2010 - 16:42

I have a KDF 50E2000 and it seems that ever since I replaced the blub it goes off every few mintues. I have to have take it out and replace it, it only lasts for a few mintues. The red light on the front of the T.V. blinks 3 times stating the lamp is not installed right or the projection Door is not closed or in right. The past Two day, I have not been able to get the T.V. to turn on and the blinking is the same.

iggy -- Mon, 01/21/2013 - 23:23

I have the same problem. Whats the answer?

All content, design, and layout are Copyright © 1999 - 2011 NextScreen. All Rights Reserved.
Reproduction in whole or part in any form or medium without specific written permission is prohibited.